Instalacja Adobe Reader w Linux


Witam,

Wiele osób używa dokumentów PDF zwykle do formularzy, bądź dokumentów. Oczywiście w Linuksie są odpowiedniki do wyświetlania tego typu dokumentów np Okular lecz wiele osób woli standardowego Adobe Readera ( Najnowsze wydanie z 10.05.2013). Dziś pokażę jak zainstalować go dla Ubuntu i reszty systemów. Zalecaną instalacją jest „Instalacja Zaawansowana” gdyż instalujemy ją z pakietu bin.

Instalacja standardowa dla Ubuntu\Debian ( Łatwa )

Otwieramy terminal a następnie:

Logujemy się jako root:

sudo -s

Pobieramy pakiet

wget ftp://ftp.adobe.com/pub/adobe/reader/unix/9.x/9.5.5/enu/AdbeRdr9.5.5-1_i386linux_enu.deb

Instalujemy ją

dpkg -i AdbeRdr9.5.5-1_i386linux_enu.deb
Gotowe

Instalacja zaawansowana dla Linux ( Zaawansowana – zalecana )

Otwieramy terminal a nsatępnie:
Logujemy się jako root:

sudo -s
lub
su root
(podajemy haslo)

Pobieramy pakiet

wget ftp://ftp.adobe.com/pub/adobe/reader/unix/9.x/9.5.5/enu/AdbeRdr9.5.5-1_i486linux_enu.bin

Nadajemy chmody

chmod +x AdbeRdr9.5.5-1_i486linux_enu.bin
Instalujemy pakiet (Wykonujemy)

./AdbeRdr9.5.5-1_i486linux_enu.bin

Pojawi się wiadomość w terminalu „Extracting files, please wait. (This may take a while depending on the configuration of your machine)” i też taka po chwili, jeśli wszystko się zgadza „This installation requires 136 MB of free disk space.

Gdy wyświetli się taka wiadomość „Enter installation directory for Adobe Reader 9.5.5 [/opt]” naciskamy Enter i instalacja zostanie rozpoczęta. Uruchamiamy ponownie komputer i mamy zainstalowanego oficjalnego Adobe Readera dla Linuksa.

Instalacja pluginu acroread do Firefox

Plugin acroread pozwala na wyświetlanie dokumentów PDF w przeglądarce Mozilla Firefox. Instaluje się on automatycznie podczas instalacji Adobe Reader, choć czasem nie działa poprawnie i należy zainstalować ręcznie:

Przechodzimy (jako root) do katalogu z zainstalowanym Adobe Readerem i katalogiem ze skryptem instalującym plugin do przeglądarki
cd /opt/Adobe/Reader9/Browser

Nadajemy chmody

chmod +x install_browser_plugin

Wykonujemy skrypt

./install_browser_plugin

Wyświetli nam się taka informacja „Enter the install directory for Adobe Reader 9.1 [/opt]

What do you want to perform ?
  1. Global installation (as root) – this will try to install the plugin for mozilla/firefox, whichever it is able to locate.
  2. Perform user-specific installation – this will install the plugin for current user only.
  3. Exit
Jeśli chcemy zainstalować dla każdego użytkownika wybieramy 1
Jeśli chcemy tylko dla aktualnie zalogowanego wybieramy 2
Jeśli nie chcemy instalować wybieramy 3
Ja wybiorę przykład 1 bo jest najbardziej optymalny.
Prawdopodobnie wyświetli się nam automatycznie informacja o nadpisaniu
The plugin seems to be already installed. Are you sure you want to overwrite ? [y/n]
Wybieramy „y” i naciskamy enter.
Gotowe !
Reklamy

Skomentuj

Wprowadź swoje dane lub kliknij jedną z tych ikon, aby się zalogować:

Logo WordPress.com

Komentujesz korzystając z konta WordPress.com. Wyloguj / Zmień )

Zdjęcie z Twittera

Komentujesz korzystając z konta Twitter. Wyloguj / Zmień )

Zdjęcie na Facebooku

Komentujesz korzystając z konta Facebook. Wyloguj / Zmień )

Zdjęcie na Google+

Komentujesz korzystając z konta Google+. Wyloguj / Zmień )

Connecting to %s